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MachPanel Knowledgebase

HOW TO:Change Password in Active Directory

Mudesira Munir
MachPanel

Summary

This article provides summary for how to change password in MachPanel under Active Directory Domain section.

Applies To
This article applies to all MachPanel Builds.
Error Message
Error MSG: "The user name or password is incorrect."
Cause: 
Error occurs due to a change in Service Account Password (usually MPAdmin). The error occurs while making any change to existing objects (users, contacts etc.) or while adding anything new to any organization using MachPanel.

How to Change Password on Active Directory?

  • To change the password of Active Directory from MachPanel Interface, navigate to the following path: Home » Service Director » Active Directory » Active Directory Domains
  • Now click on Edit link as shown in the snapshot below:

  • Under Active Directory Domain Detail tab apply changed\new password for the Active directory and Save the changes.

Note: Do not forget to click on "Test Service" in order to ensure that new password is synced to all remote servers.

 How to Change Credentials for a server groups such as "SP Farm Admin" account?

  1. Navigate to following path: Home > Service Director > SharePoint Hosting > Server Groups
  2. Click Edit in front of the Server Group.
  3. Update password for Service account as shown below:

Details
Type: HOW TO
Level: Beginner
Last Modified: Last Month
Last Modified By: mudesira.munir
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