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FIX:User Mapping Issue with ADSync

Mudesira Munir
MachPanel

Summary

This article how to fix the issue with MachPanel ADSync in which some of the users get unselected automatically from mapping..

Applies To

This article applies to ADSync Utility.

Problem Statement

After mapping the users in MachPanel ADSync, some of the users get unselected automatically from the mapping.

Cause of the Issue

This issue arises in case there was any other Sync tool previously used on the AD to the Sync the users. In this scenario, the old Sync tool used Division attribute that causes the conflicts with MachPanel ADSync.


Solution:
  1. To resolve this issue, clear the Division attribute of the users that are being Synced.
  2. To clear division attribute for all the users, from ADSync user mapping interface unselect/Uncheck Sync option for all users then click on save and exit, this will clear division attribute for all the users listed in interface.
  3. Now you can configure the user mapping again.
    • Click Options > User Mappings to choose mapping between Hosted and Local User, click check-box to enable sync for selected users.

Details
Type: FIX
Level: Beginner
Last Modified: 7 Years Ago
Last Modified By: mudesira.munir
Rated 2 stars based on 1 vote
Article has been viewed 8.9K times.
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