Search

MachPanel Knowledgebase

HOW TO:Change Password in Active Directory

Mudesira Munir
MachPanel

Summary

This article provides summary for how to change password in MachPanel under Active Directory Domain section.

Applies To
This article applies to all MachPanel Builds.
Error Message
Error MSG: "The user name or password is incorrect."
Cause: 
Error occurs due to a change in Service Account Password (usually MPAdmin). The error occurs while making any change to existing objects (users, contacts etc.) or while adding anything new to any organization using MachPanel.

How to Change Password on Active Directory?

  • To change the password of Active Directory from MachPanel Interface, navigate to the following path: Home » Service Director » Active Directory » Active Directory Domains
  • Now click on Edit link as shown in the snapshot below:

  • Under Active Directory Domain Detail tab apply changed/new password for the Active directory and Save the changes.

Note: Do not forget to click on "Test Service" in order to ensure that new password is synced to all remote servers.

Adjust MachPanel Provisioning Service properties on remote server

Please note that you have to adjust MachPanel Provisioning Service properties. Following points need your attention.

For more detail review KB: https://kb.machsol.com/Knowledgebase/50017/Domain-User-Which-Is-Being-Used-For-MachPanel-Should-Be-Member-Of-Following-Groups-For-Standalone-Ex

  1. Please create Administrator/MPAdmin on AD.
  2. Give appropriate permissions to Administrator/MPAdmin i.e. make it member of administrator group.
  3. Go to Run and type services.msc
  4. On Services Manager Go to properties of MachPanel Provisioning Service.
  5. Click on Log On tab.
  6. Select the option This Account and enter login/password of account created above i.e. Administrator and its password.

Note: The service account must have Read/Write/Delete (full access) on Remote Server folder and sub folders.

 How to Change Credentials for a server groups such as "SP Farm Admin" account?

  1. Navigate to following path: Home > Service Director > SharePoint Hosting > Server Groups
  2. Click Edit in front of the Server Group.
  3. Update password for Service account as shown below:

Details
Type: HOW TO
Level: Intermediate
Last Modified: Last Year
Last Modified By: mudesira.munir
Article not rated yet.
Article has been viewed 10K times.
Options
Also In This Category
Tags