SymptomsWhen provisioning a service you see an error in the service queue such as
[Com Exception] Uknown Exception
Applies ToMachPanel all versions
Hosted Exchange Extension
Cause
This error occurs if LDAP URL in the server settings is incorrect or not properly formatted.
Solution Note:
These settings are for Stand Alone Exchange Module of MachPanel
Verify and check LDAP entry. It is case sensitive.
For LDAP entry verification, perform the following:
Login to provider control panel, navigate to:
Home >> Service Director >> Exchange Hosting >> Server Groups
Under the Server Groups tab, click edit for your corresponding Server Group Name. A new screen will display following records along with other information as well:
- Server Group Name:
- Provider:
- Active Directory Domain:
- Default Reseller LDAP URL:
Default Reseller LDAP URL is the point of focus here. This is
the location of active directory Organizational Unit (OU) under which
MachPanel will create exchange organization. You may change this location
any time as this will not affect existing accounts. Check your Default Reseller LDAP URL record here. A typical LDAP entry should look like the following:
Example:
LDAP://OU=MachPanel System,OU=Hosting,DC=testremoting,DC=com
Note: Remember, LDAP entry is case sensitive so must be filled in precisely.